FEEDBACK THREAD

Forum rules
Please read the forum rules
P-F1 Mod
Posts: 4357
Joined: Tue Sep 26, 2006 9:21 am

Re: FEEDBACK THREAD

Post by P-F1 Mod »

I'll pass the message to the button :-P It may be that it's under a submenu now, a lot of things seem to be. If I find it I'll let you know.

JN23
Posts: 3324
Joined: Mon Aug 08, 2016 11:14 am

Re: FEEDBACK THREAD

Post by JN23 »

P-F1 Mod wrote:
Sun Aug 02, 2020 5:55 pm
I'll pass the message to the button :-P It may be that it's under a submenu now, a lot of things seem to be. If I find it I'll let you know.
I’m on my mobile and in the top left there is a three blue lines menu button. Click that and there’s an active topics link! I assume that it’s similar on a computer.

P-F1 Mod
Posts: 4357
Joined: Tue Sep 26, 2006 9:21 am

Re: FEEDBACK THREAD

Post by P-F1 Mod »

Option or Prime wrote:
Sun Aug 02, 2020 4:31 pm
Have we lost the "Active topics" button?

P.S. Login the same from Safari
I've found it! It's under 'Quick links' in the top left corner.

(Thank you JN23 :-P )

Option or Prime
Posts: 2118
Joined: Mon Aug 25, 2014 9:50 am
Location: UK

Re: FEEDBACK THREAD

Post by Option or Prime »

JN23 wrote:
Sun Aug 02, 2020 6:14 pm
P-F1 Mod wrote:
Sun Aug 02, 2020 5:55 pm
I'll pass the message to the button :-P It may be that it's under a submenu now, a lot of things seem to be. If I find it I'll let you know.
I’m on my mobile and in the top left there is a three blue lines menu button. Click that and there’s an active topics link! I assume that it’s similar on a computer.
Excellent, now I can browse Happy! :D

User avatar
Covalent
Posts: 10258
Joined: Fri Oct 06, 2006 12:07 pm

Re: FEEDBACK THREAD

Post by Covalent »

Great to be back!
Apart from the little nuisance of not being able to log in for several days, I'm liking the new forum, very mobile-friendly compared to the old one.

User avatar
Jezza13
Posts: 2497
Joined: Mon May 31, 2010 10:02 am
Location: Far side of Koozebane

Re: FEEDBACK THREAD

Post by Jezza13 »

Testing, testing, 2,2.

Testing
Covalent wrote:
Sun Aug 02, 2020 7:59 pm
Great to be back!
Apart from the little nuisance of not being able to log in for several days, I'm liking the new forum, very mobile-friendly compared to the old one.
Ditto for me.
Great Quotes of the 20th Century

"You think I know f**k all.... I know f**k nothing" - Anonymous Maltese construction worker's response to being told he doesn't know how to do his job.

Siao7
Posts: 9309
Joined: Tue May 05, 2009 11:31 am

Re: FEEDBACK THREAD

Post by Siao7 »

Takes a bit getting used to, but it is ok. I prefer the darker background to be honest, easier on the eyes, especially at night, but it is not a huge issue

Asphalt_World
Posts: 5686
Joined: Thu May 12, 2011 6:08 pm

Re: FEEDBACK THREAD

Post by Asphalt_World »

I agree, the darker background is nicer to look at and read for me. At the end of the day, I'd be happier if I didn't have to still log in every single time!!!!!
Instagram @italian_car_pictures

User avatar
Flash2k11
Posts: 2984
Joined: Sun Oct 09, 2005 2:06 pm
Location: England
Contact:

Re: FEEDBACK THREAD

Post by Flash2k11 »

Looking at the changes to the header and the footer so far, I think the end result is going to be something matching the colours of the main site, which isn't going dark at all. The experience on mobile devices is another universe to what we used to have to put up with though, probably worth the trade off.
2018 Pick 10 Champion

User avatar
Covalent
Posts: 10258
Joined: Fri Oct 06, 2006 12:07 pm

Re: FEEDBACK THREAD

Post by Covalent »

Apart from the login issue I'm quite happy with the new forum looks. A couple of suggestions though. Would be easier to navigate the main forum if the sticky threads were somehow better separated from the other topics. Also this may have something to do with me being colour blind, but I suppose the leftmost symbol next to the title threads is supposed to indicate whether there are unread messages or not, well for me it doesn't so I would very much appreciate a larger difference in the appearance. Maybe with time I'll learn to look at the small "page" symbol which appears second from the left when there are unread posts.

P-F1 Mod
Posts: 4357
Joined: Tue Sep 26, 2006 9:21 am

Re: FEEDBACK THREAD

Post by P-F1 Mod »

@Covalent: We'll address things like that once the theme is finalised, but you're right it does need addressing.

User avatar
Covalent
Posts: 10258
Joined: Fri Oct 06, 2006 12:07 pm

Re: FEEDBACK THREAD

Post by Covalent »

P-F1 Mod wrote:
Wed Aug 05, 2020 6:36 pm
@Covalent: We'll address things like that once the theme is finalised, but you're right it does need addressing.
:thumbup:

BTW: Any chance the software supports a "like" -button? :-P

User avatar
Mod Yellow
Posts: 386
Joined: Wed Oct 04, 2017 4:13 pm

Re: FEEDBACK THREAD

Post by Mod Yellow »

Covalent wrote:
Thu Aug 06, 2020 6:36 am
BTW: Any chance the software supports a "like" -button? :-P
There are addons for phpBB that provide similar features but thats way out of our remit.... the thumbs up smiley will have to do.

Option or Prime
Posts: 2118
Joined: Mon Aug 25, 2014 9:50 am
Location: UK

Re: FEEDBACK THREAD

Post by Option or Prime »

Only one login attempt required now! Well done someone.

User avatar
DFWdude
Posts: 185
Joined: Thu Jul 25, 2019 6:04 pm

Re: FEEDBACK THREAD

Post by DFWdude »

Option or Prime wrote:
Fri Aug 07, 2020 11:01 am
Only one login attempt required now! Well done someone.
I just now had to log-in again, just like the last week or two. So, "Remember Me" not working yet, for me.

User avatar
DFWdude
Posts: 185
Joined: Thu Jul 25, 2019 6:04 pm

Re: FEEDBACK THREAD

Post by DFWdude »

Just navigated from this thread to Planet F1 Home page and then back to here. New login required. I hope I'm not the only one annoyed with this.

JN23
Posts: 3324
Joined: Mon Aug 08, 2016 11:14 am

Re: FEEDBACK THREAD

Post by JN23 »

I can’t read the forum rules anymore. I get a ‘You are not authorised to read this forum.’ message. Not a big thing for me (mods might think differently!)

User avatar
Mod Blue
Posts: 262
Joined: Thu Oct 05, 2017 7:00 pm

Re: FEEDBACK THREAD

Post by Mod Blue »

JN23 wrote:
Fri Aug 07, 2020 12:03 pm
I can’t read the forum rules anymore. I get a ‘You are not authorised to read this forum.’ message. Not a big thing for me (mods might think differently!)
Thanks for that - It should be fixed now.

User avatar
Mod Yellow
Posts: 386
Joined: Wed Oct 04, 2017 4:13 pm

Re: FEEDBACK THREAD

Post by Mod Yellow »

DFWdude wrote:
Fri Aug 07, 2020 11:57 am
Just navigated from this thread to Planet F1 Home page and then back to here. New login required. I hope I'm not the only one annoyed with this.
I imagine the fact that clicking 'forum' on the main page opens it up in a new window is causing this behaviour, but it's something i'll pass on.

Option or Prime
Posts: 2118
Joined: Mon Aug 25, 2014 9:50 am
Location: UK

Re: FEEDBACK THREAD

Post by Option or Prime »

DFWdude wrote:
Fri Aug 07, 2020 11:49 am
Option or Prime wrote:
Fri Aug 07, 2020 11:01 am
Only one login attempt required now! Well done someone.
I just now had to log-in again, just like the last week or two. So, "Remember Me" not working yet, for me.
My point was when I login I only have to attempt once rather than twice. I still have to login repeatedly.

TheGiantHogweed
Posts: 3595
Joined: Sun Jul 20, 2014 10:15 am

Re: FEEDBACK THREAD

Post by TheGiantHogweed »

Option or Prime wrote:
Fri Aug 07, 2020 2:05 pm
DFWdude wrote:
Fri Aug 07, 2020 11:49 am
Option or Prime wrote:
Fri Aug 07, 2020 11:01 am
Only one login attempt required now! Well done someone.
I just now had to log-in again, just like the last week or two. So, "Remember Me" not working yet, for me.
My point was when I login I only have to attempt once rather than twice. I still have to login repeatedly.
I never bother to click on remember me as the forum currently has a memory of a goldfish :lol: Hopefully this will get sorted soon. When I did try this a week ago, it remembered you until you went back or to a different topic, but that is no different to not ticking the box.

User avatar
Covalent
Posts: 10258
Joined: Fri Oct 06, 2006 12:07 pm

Re: FEEDBACK THREAD

Post by Covalent »

I'm getting "invalid form data" or something to that effect every time I try to log in, the second attempt is without errors.

Asphalt_World
Posts: 5686
Joined: Thu May 12, 2011 6:08 pm

Re: FEEDBACK THREAD

Post by Asphalt_World »

Just tried to search the forum and although the page opened with various options, I couldn't find anywhere to type in what I wanted to search for. May be just me!!!
Instagram @italian_car_pictures

JN23
Posts: 3324
Joined: Mon Aug 08, 2016 11:14 am

Re: FEEDBACK THREAD

Post by JN23 »

Asphalt_World wrote:
Sun Aug 09, 2020 12:29 pm
Just tried to search the forum and although the page opened with various options, I couldn't find anywhere to type in what I wanted to search for. May be just me!!!
Do you mean on the search page? I noticed this, just click where you’d expect the search box to be.

Asphalt_World
Posts: 5686
Joined: Thu May 12, 2011 6:08 pm

Re: FEEDBACK THREAD

Post by Asphalt_World »

When you click the little settings button so you have more search options.
Instagram @italian_car_pictures

Steve_muzzy
Posts: 171
Joined: Fri Oct 14, 2011 7:08 am
Location: scotland

Re: FEEDBACK THREAD

Post by Steve_muzzy »

Only just been able to log in today to post, e mailed admin twice with no response (that i have seen).

Lots of threads seem quiet, maybe a lot of people with the same struggle?

P-F1 Mod
Posts: 4357
Joined: Tue Sep 26, 2006 9:21 am

Re: FEEDBACK THREAD

Post by P-F1 Mod »

We should have sorted all active accounts now, although it had to be done manually because of a databse glitch.

Steve, will PM you now, sorry for not fixing your issues sooner.

TheGiantHogweed
Posts: 3595
Joined: Sun Jul 20, 2014 10:15 am

Re: FEEDBACK THREAD

Post by TheGiantHogweed »

Another thing I've noticed since this update on the interface is a very strange issue regarding the page shuddering as you type.

Whenever this window that you type in gets full enough for you to need to scroll, this is when it starts. Every time you type a character, from the save draft/ preview and submit boxes down to where it says "Do not automatically parse URLs", a very bizarre thing happens.

The 3 boxes i first mentioned extend and shorten in height just slightly in time with type each character typed. The gap between the 3 top options below that I mentioned does the same thing, increases and decreases. It is only slight and only does it if you have filled the box with text. But it happens in all my browsers and devices and it is rather distracting. The text "Do not automatically parse URLs" and the word "options" actually noticeably moves up and down as typing and the effect of this increases and decreases the area highlighted in blue.

Very strange and I'm not sure if others have noticed this but I hope it can get fixed as it looks rather odd. Also not sure why it only starts when the typing window is full.

P-F1 Mod
Posts: 4357
Joined: Tue Sep 26, 2006 9:21 am

Re: FEEDBACK THREAD

Post by P-F1 Mod »

TheGiantHogweed wrote:
Tue Aug 18, 2020 11:28 am
Another thing I've noticed since this update on the interface is a very strange issue regarding the page shuddering as you type.

Whenever this window that you type in gets full enough for you to need to scroll, this is when it starts. Every time you type a character, from the save draft/ preview and submit boxes down to where it says "Do not automatically parse URLs", a very bizarre thing happens.

The 3 boxes i first mentioned extend and shorten in height just slightly in time with type each character typed. The gap between the 3 top options below that I mentioned does the same thing, increases and decreases. It is only slight and only does it if you have filled the box with text. But it happens in all my browsers and devices and it is rather distracting. The text "Do not automatically parse URLs" and the word "options" actually noticeably moves up and down as typing and the effect of this increases and decreases the area highlighted in blue.

Very strange and I'm not sure if others have noticed this but I hope it can get fixed as it looks rather odd. Also not sure why it only starts when the typing window is full.

Testing it now. It might be a quirk of the box adjusting to the size of the post but I'm not getting the same glitch. I'll run it by the techies though.

User avatar
Covalent
Posts: 10258
Joined: Fri Oct 06, 2006 12:07 pm

Re: FEEDBACK THREAD

Post by Covalent »

This (very prolonged) login issue is driving me mad, and probably others somewhere else entirely.

P-F1 Mod
Posts: 4357
Joined: Tue Sep 26, 2006 9:21 am

Re: FEEDBACK THREAD

Post by P-F1 Mod »

Still chasing that up with the techies, we'll keep you updated.

User avatar
Mod Blue
Posts: 262
Joined: Thu Oct 05, 2017 7:00 pm

Re: FEEDBACK THREAD

Post by Mod Blue »

*crosses fingers*

Look like the login issues have now been fixed.

Schumacher forever#1
Posts: 3208
Joined: Sun Oct 28, 2012 7:29 pm

Re: FEEDBACK THREAD

Post by Schumacher forever#1 »

Mod Blue wrote:
Mon Sep 07, 2020 4:48 pm
*crosses fingers*

Look like the login issues have now been fixed.
The welcome surprise of a notification saying this website uses cookies!
"Always believe you will become the best, but never believe you have done so"

P-F1 Mod
Posts: 4357
Joined: Tue Sep 26, 2006 9:21 am

Re: FEEDBACK THREAD

Post by P-F1 Mod »

I stayed logged in overnight, so I'm taking that as a cautious win. There's still a few niggles to sort out but we're getting there.

Does anyone who has forum email notifications enabled have any problems receiving them?

User avatar
Covalent
Posts: 10258
Joined: Fri Oct 06, 2006 12:07 pm

Re: FEEDBACK THREAD

Post by Covalent »

Mod Blue wrote:
Mon Sep 07, 2020 4:48 pm
*crosses fingers*

Look like the login issues have now been fixed.
Hooray! :thumbup:

Fiki
Posts: 8178
Joined: Tue Oct 21, 2003 11:06 am
Location: Belgium

Re: FEEDBACK THREAD

Post by Fiki »

They have!
Use every man after his desert, and who should scape whipping? Use them after your own honour and dignity.

Maria de Villota - Jules Bianchi

TheGiantHogweed
Posts: 3595
Joined: Sun Jul 20, 2014 10:15 am

Re: FEEDBACK THREAD

Post by TheGiantHogweed »

I've noticed that on android devices, when you get the pop up that you need to accept, there is no accept button unless rotated to portrait. I almost always use my tablets in landscape and two of them are in keyboard cases which are never intended to be used in portrait and that is the only way I can accept that message and then go back to what I was doing.

I think it is simply related to the shape of it. If you use the android split screen option and it is still in landscape and you have one browser open, then this option to accept becomes visible - but that is because the shape of the window becomes more like portrait. If you go back to fill the screen in landscape, the accept button disappears and you can't even find it scrolling up and down. The message basically fills the screen and looks like some of it is cut off. For me this is the same in firefox and chrome on all 4 of my tablets and I always have to put it in portrait or enable split screen to change the shape of the browser to accept this message.

User avatar
Covalent
Posts: 10258
Joined: Fri Oct 06, 2006 12:07 pm

Re: FEEDBACK THREAD

Post by Covalent »

Not a major grievance, but would it be possible to just have Planet F1 Forum (or something to that effect) as the browser page header? At the moment it has the thread title or whatever as the header, which makes the tab difficult to find amongst the gazillion tabs, as it varies from day to day and you can't train your eye to spot it easily.

User avatar
Mod Yellow
Posts: 386
Joined: Wed Oct 04, 2017 4:13 pm

Re: FEEDBACK THREAD

Post by Mod Yellow »

Having had a quick poke around with what I can change, i'm not sure we can. I'll get the boss to pass it on, but I think its a feature of the forum that requires way more access to the code than us moderators are allowed to touch.

Steve_muzzy
Posts: 171
Joined: Fri Oct 14, 2011 7:08 am
Location: scotland

Re: FEEDBACK THREAD

Post by Steve_muzzy »

Phone saying the forum.is not secure, had to go advanced to get in. S10 on most recent android on chrome

Post Reply